Attention All Clients that use Magento

Magento recently released a security patch SUPEE-6788  that in at least one instance broke our integration with our client's cart. Please remember, before every upgrade make sure you have a valid backup. After the upgrade/patch is installed make sure your integration with EFS is still functioning as intended. It is your responsibility to let EFS know if your integration stops functioning.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk